Comment corriger l’erreur #NUL!

L’erreur #NUL! sur Excel est une erreur peu courante. Elle peut avoir plusieurs origines mais la plus courante est l’erreur de syntaxe ou de saisie.
Corriger l'erreur #NUL! sur Excel

Résumé

L’erreur #NUL! signifie qu’Excel n’arrive pas à réaliser le calcul demandé. C’est souvent causé par une erreur de saisie.

= SOMME(C3 C7)
--> Résultat : #NUL!
    Il manque le ":" ou le ";" entre les coordonnées

Explications

L’erreur #NUL! est peu courante sur Excel. Parmi les éléments les plus courants, il s’agira d’une erreur de syntaxe en oubliant un point-virgule ou les deux points.

Oubli des deux points

Si dans votre fonction vous remplacez les deux points pour saisir les coordonnées d’une plage de cellules par un espace, l’erreur #NUL! pourra être indiquée.

= SOMME(C3 C7)   --> #NUL!

= SOMME(C3:C7)   --> ok

Oubli du point-virgule

De la même manière, il peut s’agir d’un point-virgule remplacé par un espace.

= SOMME(C3 C7)   --> #NUL!

= SOMME(C3;C7)   --> ok

Formules en lien

4.8/5 - (18 votes)

Vous avez apprécié cet article ?

Pour me soutenir, cliquez sur cette publicité. Pas besoin d’acheter, un clic suffit.

Merci. 🤩

Annonces

Modèles Excel

+

Livret 

7 méthodes pour gagner 2H par semaine sur Excel

C’est gratuit 🤩

Les formations

Formations Excel

Parce que chacun devrait avoir les moyens de faire son travail sur Excel

Découvrez des formations accessibles, rapides et directement applicables.