Faire une soustraction

Il n’y a pas de fonction de soustraction dans Excel. Cependant, il existe plusieurs méthodes pour le faire.
soustraction dans Excel

Soustraire dans une formule

Dans notre exemple, le premier cas est celui d’une soustraction directement inscrite dans la formule. Pour cela, votre formule doit commencer par '=' et inscrivez le calcul que vous souhaiter effectuer tel que vous le feriez sur une calculatrice.

= 200-50-10

Le résultat renvoyé est 140.

Soustraire des cellules

Si les valeurs sont inscrites dans des cellules, il est possible de les sélectionner directement. Pour cela, inscrivez '=' puis sélectionner tour à tour les cellules. Nous obtenons la formule suivante :

=B14-B15-B16

Soustraire avec la fonction SOMME

La fonction SOMME permet d’additionner plusieurs valeurs entre elles. Par exemple :

= SOMME( 40 ; 40 ; 50 )
--> Résultat: 130

Si les valeurs sont inscrites dans des cellules, il nous est possible de les sélectionner directement :

= SOMME( A1 ; B1 ; C1 )

On peut également sélectionner une plage de cellules, il s’agit de la sélection de plusieurs cellules. Pour cela, tapez '=' puis 'SOMME('. Enfin cliquez sur une cellule et sans relâcher la pression sur la souris, déplacez vous en direction de l’autre extrémité de la sélection choisie. Vous devriez obtenir une formule de la forme :

= SOMME( A1:C10 )

Ici A1 représente l’extrémité en haut à gauche tandis que C10 est celle en bas à droite.

Dans notre exemple, nous avons voulu soustraire la cellule G7 par toutes les valeurs présentent en G8:G9. Notre formule est :

= G7-SOMME(G8:G9)

Soustraire toutes les valeurs par un nombre

Dans le cas où vous auriez une colonne avec plusieurs valeurs et que vous souhaitez soustraire toutes les valeurs par le même nombre, il faudra introduire une nouvelle notion : les références absolues.

Lorsque vous saisissez une formule dans une cellule, si vous sélectionnez le petit carré dans l’extrémité en bas à droite de la cellule et que vous l’étirez, votre formule va s’étendre. Si les références de vos cellules ne sont pas figées, vous obtiendrez des formules comme :

= G16-I13
= G17-I14
= G18-I14

C’est intéressant sauf dans notre cas, nous souhaitons figer notre cellule I13. Pour cela nous allons placer des dollars devant la lettre la colonne et le numéro de la ligne. Il est possible aussi de le faire en appuyant sur la touche F4. Dans notre exemple, nous avons figé I13 et étendu notre formule. Nous obtenons :

= G16-$I$13
= G17-$I$13
= G18-$I$13

Formules en lien

5/5 - (7 votes)

Vous avez apprécié cet article ?

Pour me soutenir, cliquez sur cette publicité. Pas besoin d’acheter, un clic suffit.

Merci. 🤩

Annonces

Modèles Excel

+

Livret 

7 méthodes pour gagner 2H par semaine sur Excel

C’est gratuit 🤩

Les formations

Formations Excel

Parce que chacun devrait avoir les moyens de faire son travail sur Excel

Découvrez des formations accessibles, rapides et directement applicables.